New Shawn Lane Guitar with Feedback problems.

Lets talk about guitars
Post Reply
Rik-GuitarStudio
Super user
Super user
Posts: 22
Joined: 01 Jan 1970 00:00

28 May 2007 05:28

HI,  I hope someone can help  (I also send Vigier a message throught the Vigier site).


I have owned this guitar for 3 days now. Just received it..  Very beautiful to play..  I bought this guitar NEW..  


Problem:  I cannot get the guitar to stop feeding back uncontrollably at stage volumes.  at low volumes its fine and sounds good.  My other guitars ( ranging from Jem7's, Strats, to Les Pauls to Deans)  all amps, cables, etc are normal with all other guitars. no Feedback problems at all.  if I plugin the Shawn Lane guitar,  its starts a very high pitched feedback.  very microphonic.  I have to roll the Tone control back, almost under half to stop it.   any ideas??    I am a very experienced with guitars and amps..  something is wrong and not sure what to do since I am in the USA.  I am about to replace all pots and Pickups myself.. but I would like the warranty to take care of this. ????


I have the Shawn Lane model plugged straight into the amp.  no matter which amp I am using,  the feedback happens.  


Amps tried


Engl Blackmore, two Splawn QuickRod's,  Fender 5E3, THD univalve, 

1Patrice Vigier
Site Admin
Site Admin
Posts: 2496
Joined: 01 Jan 1970 00:00

30 May 2007 07:42

I got your email but could not answer because your email is not OK, verify in your account.This is not normal, I guess it is only with one pickup. Confirm....A pickup may have a problem (not waxed enough).You should contact our distributor in USA, so he can take care of it.Salwender International 1147 W.Collins Ave Orange CA 92867 U.S.A. Tel: (714)538 1285 Fax: (714) 633 7881 Email: VigierUsa@vigierguitars.com Web Site: http://www.salwender.com/
Rik-GuitarStudio
Super user
Super user
Posts: 22
Joined: 01 Jan 1970 00:00

30 May 2007 10:07

Rik-GuitarStudio wrote: I got your email but could not answer because your email is not OK, verify in your account.This is not normal, I guess it is only with one pickup. Confirm....A pickup may have a problem (not waxed enough).You should contact our distributor in USA, so he can take care of it.Salwender International1147 W.Collins Ave Orange CA 92867U.S.A.Tel: (714)538 1285 Fax: (714) 633 7881 Email: VigierUsa@vigierguitars.comWeb Site: http://www.salwender.com/
HI! Patrice Sorry!!    My Mail server stopped working yesterday.  The Mailserver here on site  had problems.  Yes.. it is only one Pickup.. the Bridge Pickup..  Neck pickup sound AMAZING!     I will contact Salwender.  Thank you! Rik  
1Patrice Vigier
Site Admin
Site Admin
Posts: 2496
Joined: 01 Jan 1970 00:00

31 May 2007 20:23

It is your email address in your profil that is not complete.
Rik-GuitarStudio
Super user
Super user
Posts: 22
Joined: 01 Jan 1970 00:00

31 May 2007 22:23

Rik-GuitarStudio wrote:It is your email address in your profil that is not complete.
  I just checked it in my profile here in the forum.. it is complete..  I also sent it to you in an Personal message :)    
excalibur_n4
New
New
Posts: 2
Joined: 28 May 2007 22:00

15 Jun 2007 03:36

Hi Patric!I bought a Vigier - Shawn Lane Signature. But E string (1st string) is slipped out of fingerboard. And the Switch was failured after 3 months using. I guess the cause of 1st string is slipped out of fingerboard is tremolo bar or Bridge. I really don't know why. I need your advice and solutions from you. Could you give me some aids? Thank you very very much!
1Patrice Vigier
Site Admin
Site Admin
Posts: 2496
Joined: 01 Jan 1970 00:00

15 Jun 2007 12:28

For the switch we can send you one.For the E string, I do not know what you mean, can you precise?
excalibur_n4
New
New
Posts: 2
Joined: 28 May 2007 22:00

15 Jun 2007 17:44

About my 1st String, It's moved out of my fingerboard easily when I vibrato slightly, press a bit carelessly,.... I don't know why, but I guess it's because of the position of my tremolo bar or my bridge. Could you give me some advice to fix it? Thank you.
Post Reply